Had to use the freezer !

View previous topic View next topic Go down

Had to use the freezer !

Post by ray12 on Sat May 24, 2014 9:56 pm

Checked the moultrie d555i today and when I opened it the ants fell out! The camera was loaded with ants ! So I brought it back in and put it in the freezer and now there's a few black little frozen ants in the camera lol ! It works good guys !

_________________
Each day is a gift
)))---------->

~Galen~
avatar
ray12
Admin
Admin

Posts : 2860
Thanks : 32
Join date : 2012-04-10
Location : Ohio

http://gjhunting.forumotion.com

Back to top Go down

Re: Had to use the freezer !

Post by Sodbuster on Sun May 25, 2014 7:31 am

Maybe ants are just drawn to Moultrie cams. Glad you got them taken care of. Did you check the rubber gasket around the cam? They pushed part of mine out at the bottom and I had to put it back in place.

_________________
-Rich-
www.nationaldeeralliance.com
avatar
Sodbuster
Giant Typical

Posts : 906
Thanks : 19
Join date : 2012-09-22
Location : Sw Missouri

Back to top Go down

Re: Had to use the freezer !

Post by ray12 on Sun May 25, 2014 9:29 am

I will give that a look thanks for the heads up !! I hope they stay away again !!

_________________
Each day is a gift
)))---------->

~Galen~
avatar
ray12
Admin
Admin

Posts : 2860
Thanks : 32
Join date : 2012-04-10
Location : Ohio

http://gjhunting.forumotion.com

Back to top Go down

Re: Had to use the freezer !

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum