WGI N4 Problems

Go down

WGI N4 Problems Empty WGI N4 Problems

Post by BEAST on Tue May 22, 2012 4:03 pm

JK, You seem like the resident expert on trail cams so maybe you can help me out. The N4 i got doesnt seem to be taking pics. It will take them of you if you turn it on and move in front of it but my friend set it out for several days in a really active spot and returned with no pics. Do you have any hypotheses on what may be wrong or maybe some tests that he can do to see what may be wrong. Thanks, BEAST

_________________
Have a good day,
BEAST
BEAST
BEAST
Shooter Buck

Posts : 305
Thanks : 4
Join date : 2012-04-16
Age : 22
Location : North West, PA

Back to top Go down

WGI N4 Problems Empty Re: WGI N4 Problems

Post by ray12 on Tue May 22, 2012 4:59 pm

Well im not J.K but have you tried setting it on a tree and walking infront of it where you hope the deer is going to be at ?

and was the camera aimed correctly?

im sure that J.K. will know allot more then me Smile

How close were you at the camera when it took pics of you? Mabey the sensor doesnt work unless somethings real close !


_________________
Each day is a gift
)))---------->

~Galen~
ray12
ray12
Admin
Admin

Posts : 2860
Thanks : 32
Join date : 2012-04-10
Location : Ohio

http://gjhunting.forumotion.com

Back to top Go down

WGI N4 Problems Empty Re: WGI N4 Problems

Post by J.K. on Tue May 22, 2012 5:13 pm

Did he have an SD card in it, and new batteries?How far away from the trail is it? How high was it set up? Did it have pics, but nothing in them or no pics at all? One thing he could do is take it home and set it up just like he would in the woods, then turn it on and let it set for 15-20 min. After 15-20min go and do some walk tests infront of it(Day & Night), and see if it takes pics of him. It is possible that once it goes into sleep mode that it doesn't wan't to come out of it. Cameras can also have dead spots in the sensing, my N6 doesn't sense well to the right side of the camera, but senses great to the left. Hope this helped some. If ya got anymore questions go ahead and ask Very Happy

_________________
11' Bushnell BTC 119467
13' Browning BTC-3
08' Cuddeback Capture
14' Cuddeback E3

12' Bushnell X-8
12' Wildgame Innovations N6e (Still kickin)
11' Primos X-Cam Blackout
1  Sony P41 w/SS1 Board
1 Sony P41 BF Board
12' Wildgame Innovations Lo5
1 Fuji J10 w/SS2 Viv 2800 Board
1  Sony P52 w/Bf Board
10' Bushnell 325
1 Fuji j10/SS2 Built by michiganbowbender
11' OBO Ltl Acorn 5210A 940NM
2 13' Stealthcam Skout No Glo
14' WGI Nano 4
14' Primos 35 Ultra
14' Stealthcam Reaper

2 Uway Extender-IRB
J.K.
J.K.
Admin
Admin

Posts : 2406
Thanks : 29
Join date : 2012-04-10
Age : 23
Location : Ohio

Back to top Go down

WGI N4 Problems Empty Re: WGI N4 Problems

Post by BEAST on Tue May 22, 2012 6:22 pm

Thanks Ya'll will try this.

_________________
Have a good day,
BEAST
BEAST
BEAST
Shooter Buck

Posts : 305
Thanks : 4
Join date : 2012-04-16
Age : 22
Location : North West, PA

Back to top Go down

WGI N4 Problems Empty Re: WGI N4 Problems

Post by ray12 on Tue May 22, 2012 8:22 pm

If something happens to be wrong with the camera im sure WGI will be glad to fix the camera or send you a new one .. from what i have heard they have great customer service!

_________________
Each day is a gift
)))---------->

~Galen~
ray12
ray12
Admin
Admin

Posts : 2860
Thanks : 32
Join date : 2012-04-10
Location : Ohio

http://gjhunting.forumotion.com

Back to top Go down

WGI N4 Problems Empty Re: WGI N4 Problems

Post by J.K. on Fri May 25, 2012 1:27 pm

WGI Customer Service is top notch Wink


Got any updates on the N4 Beast? mrgreen

_________________
11' Bushnell BTC 119467
13' Browning BTC-3
08' Cuddeback Capture
14' Cuddeback E3

12' Bushnell X-8
12' Wildgame Innovations N6e (Still kickin)
11' Primos X-Cam Blackout
1  Sony P41 w/SS1 Board
1 Sony P41 BF Board
12' Wildgame Innovations Lo5
1 Fuji J10 w/SS2 Viv 2800 Board
1  Sony P52 w/Bf Board
10' Bushnell 325
1 Fuji j10/SS2 Built by michiganbowbender
11' OBO Ltl Acorn 5210A 940NM
2 13' Stealthcam Skout No Glo
14' WGI Nano 4
14' Primos 35 Ultra
14' Stealthcam Reaper

2 Uway Extender-IRB
J.K.
J.K.
Admin
Admin

Posts : 2406
Thanks : 29
Join date : 2012-04-10
Age : 23
Location : Ohio

Back to top Go down

WGI N4 Problems Empty Re: WGI N4 Problems

Post by BEAST on Fri May 25, 2012 3:50 pm

J.K. wrote:WGI Customer Service is top notch Wink


Got any updates on the N4 Beast? mrgreen


The camera only takes blank white pics when tested. I might try emailing WGI to see what i should do.

_________________
Have a good day,
BEAST
BEAST
BEAST
Shooter Buck

Posts : 305
Thanks : 4
Join date : 2012-04-16
Age : 22
Location : North West, PA

Back to top Go down

WGI N4 Problems Empty Re: WGI N4 Problems

Post by J.K. on Fri May 25, 2012 10:17 pm

Could you post a pic? Did it take white pics during the day?

_________________
11' Bushnell BTC 119467
13' Browning BTC-3
08' Cuddeback Capture
14' Cuddeback E3

12' Bushnell X-8
12' Wildgame Innovations N6e (Still kickin)
11' Primos X-Cam Blackout
1  Sony P41 w/SS1 Board
1 Sony P41 BF Board
12' Wildgame Innovations Lo5
1 Fuji J10 w/SS2 Viv 2800 Board
1  Sony P52 w/Bf Board
10' Bushnell 325
1 Fuji j10/SS2 Built by michiganbowbender
11' OBO Ltl Acorn 5210A 940NM
2 13' Stealthcam Skout No Glo
14' WGI Nano 4
14' Primos 35 Ultra
14' Stealthcam Reaper

2 Uway Extender-IRB
J.K.
J.K.
Admin
Admin

Posts : 2406
Thanks : 29
Join date : 2012-04-10
Age : 23
Location : Ohio

Back to top Go down

WGI N4 Problems Empty Re: WGI N4 Problems

Post by BEAST on Mon Jun 04, 2012 4:59 pm

I'll try to post a pic. Like i said it is not in my possesion but in my friends. I bought it for him. The good news is that WGI helped him out and it now takes fine pics. Something to do with the settings and the direction of the cam. And for the dark and light tests inside the white walls were no end of light reflection, hence the white pics. Thanks JK for all.

_________________
Have a good day,
BEAST
BEAST
BEAST
Shooter Buck

Posts : 305
Thanks : 4
Join date : 2012-04-16
Age : 22
Location : North West, PA

Back to top Go down

WGI N4 Problems Empty Re: WGI N4 Problems

Post by J.K. on Mon Jun 04, 2012 6:50 pm

No Problem mrgreen WGI CS has always been good to me to Wink Weather it was answering questions, or replacing a cam. Glad to hear the cams workin now Very Happy

_________________
11' Bushnell BTC 119467
13' Browning BTC-3
08' Cuddeback Capture
14' Cuddeback E3

12' Bushnell X-8
12' Wildgame Innovations N6e (Still kickin)
11' Primos X-Cam Blackout
1  Sony P41 w/SS1 Board
1 Sony P41 BF Board
12' Wildgame Innovations Lo5
1 Fuji J10 w/SS2 Viv 2800 Board
1  Sony P52 w/Bf Board
10' Bushnell 325
1 Fuji j10/SS2 Built by michiganbowbender
11' OBO Ltl Acorn 5210A 940NM
2 13' Stealthcam Skout No Glo
14' WGI Nano 4
14' Primos 35 Ultra
14' Stealthcam Reaper

2 Uway Extender-IRB
J.K.
J.K.
Admin
Admin

Posts : 2406
Thanks : 29
Join date : 2012-04-10
Age : 23
Location : Ohio

Back to top Go down

WGI N4 Problems Empty Re: WGI N4 Problems

Post by BEAST on Mon Jun 04, 2012 8:23 pm

He said he got some nice pics but not enough to download them to the comp. I would've done it anyway it is not that big a deal but hey it is not my cam. He said he will get some to me the next time he checks it.

_________________
Have a good day,
BEAST
BEAST
BEAST
Shooter Buck

Posts : 305
Thanks : 4
Join date : 2012-04-16
Age : 22
Location : North West, PA

Back to top Go down

WGI N4 Problems Empty Re: WGI N4 Problems

Post by J.K. on Mon Jun 04, 2012 10:36 pm

Ok cool Very Happy Can't wait to see them mrgreen

_________________
11' Bushnell BTC 119467
13' Browning BTC-3
08' Cuddeback Capture
14' Cuddeback E3

12' Bushnell X-8
12' Wildgame Innovations N6e (Still kickin)
11' Primos X-Cam Blackout
1  Sony P41 w/SS1 Board
1 Sony P41 BF Board
12' Wildgame Innovations Lo5
1 Fuji J10 w/SS2 Viv 2800 Board
1  Sony P52 w/Bf Board
10' Bushnell 325
1 Fuji j10/SS2 Built by michiganbowbender
11' OBO Ltl Acorn 5210A 940NM
2 13' Stealthcam Skout No Glo
14' WGI Nano 4
14' Primos 35 Ultra
14' Stealthcam Reaper

2 Uway Extender-IRB
J.K.
J.K.
Admin
Admin

Posts : 2406
Thanks : 29
Join date : 2012-04-10
Age : 23
Location : Ohio

Back to top Go down

WGI N4 Problems Empty Re: WGI N4 Problems

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum